Cyberduck Mountain Duck CLI

#1256 closed defect (duplicate)

Transfer incomplete status upon completion

Reported by: linquity Owned by: dkocher
Priority: normal Milestone: 2.8.1
Component: core Version: 2.8
Severity: normal Keywords: 2.8.3257
Cc: Architecture:
Platform:

Description

Hi,

I have noticed that even on successful transfers, in the transfers window, the status never updates to Transfer complete.

Best, Alex

Change History (2)

comment:1 Changed on Sep 18, 2007 at 7:54:27 PM by dkocher

  • Milestone set to 2.8.1

Looks like a duplicate of #1025.

comment:2 Changed on Oct 2, 2007 at 4:21:24 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software