Cyberduck Mountain Duck CLI

#1257 closed defect (worksforme)

Apple+Delete hangs Cyberduck

Reported by: frission Owned by: dkocher
Priority: normal Milestone: 2.8.2
Component: core Version: 2.8
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I don't know when or why it started doing this but whenever I try to delete a file remotely by selecting it and pressing Apple+Delete, I get the rotating rainbow ball and Cyberduck stops responding.

Deleting works fine if I select it from the file menu, but when I use the hotkey it totally locks up (and doesn't even give me a confirmation message). I have to Ctrl+Click on the Dock in order to stop Cyberduck. I keep absent-mindedly using the hotkey and driving myself crazy.

This is with version 2.8 (3257), running on Mac OS X 10.4.10, 2 GHz Intel Core 2 Duo, on a standard white MacBook.

Change History (2)

comment:1 Changed on Sep 18, 2007 at 7:50:44 AM by dkocher

  • Milestone set to 2.8.1
  • Status changed from new to assigned

comment:2 Changed on Nov 30, 2007 at 11:47:56 PM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

Can't reproduce. Might be a input manager installed to blame.

Note: See TracTickets for help on using tickets.
swiss made software