Cyberduck Mountain Duck CLI

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#1258 closed defect (fixed)

Incomplete directory listing [Freebox]

Reported by: sd Owned by: dkocher
Priority: normal Milestone: 2.8.3
Component: ftp Version: 2.8
Severity: major Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Hi, Cyberduck shows me only one file on a FTP disk ("M6 - Capital 15-04-2007 21h37 1h40m.ts"), but there are more! Terminal's ftp dir:

"ftp> dir
227 PASV OK (212,27,40,254,14,74)
150 File Status OK.
-rw-r--r--   1  freebox  freebox 75906880 Sep 08 06:33 Direct 8 - Gym direct - 08-09-2007 08h30 1h08m.ts
-rw-r--r--   1  freebox  freebox 1594340580 Sep 09 07:38 Direct 8 - Gym direct - 09-09-2007 08h30 1h08m.ts
-rw-r--r--   1  freebox  freebox 1594201084 Sep 16 07:38 Direct 8 - Gym direct - 16-09-2007 08h30 1h08m.ts
-rw-r--r--   1  freebox  freebox 2064965868 Apr 15 21:17 M6 - Capital 15-04-2007 21h37 1h40m.ts
-rw-r--r--   1  freebox  freebox 1171138668 May 19 17:20 France 3 national - 19-05-2007 18h15 1h05m.ts
-rw-r--r--   1  freebox  freebox 514179624 Sep 01 06:51 Direct 8 - Gym direct - 01-09-2007 08h30 1h08m.ts
-rw-r--r--   1  freebox  freebox 1149140412 Aug 25 07:19 Direct 8 - Gym direct - 25-08-2007 08h30 1h08m.ts
-rw-r--r--   1  freebox  freebox 1596050064 Aug 26 07:38 Direct 8 - Gym direct - 26-08-2007 08h30 1h08m.ts
-rw-r--r--   1  freebox  freebox 1596089544 Aug 19 07:38 Direct 8 - Gym direct - 19-08-2007 08h30 1h08m.ts
-rw-r--r--   1  freebox  freebox 2914617580 May 28 21:24 France 3 national - 28-05-2007 20h54 2h30m.ts
-rw-r--r--   1  freebox  freebox 1595607888 Aug 18 07:38 Direct 8 - Gym direct - 18-08-2007 08h30 1h08m.ts
-rw-r--r--   1  freebox  freebox 397324088 Sep 02 06:47 Direct 8 - Gym direct - 02-09-2007 08h30 1h08m.ts
-rw-r--r--   1  freebox  freebox 1454451096 Sep 15 07:38 Direct 8 - Gym direct - 15-09-2007 08h30 1h08m.ts"

Why all files are not displayed?? ("Display hidden files" is checked).

Change History (5)

comment:1 Changed 11 years ago by dkocher

  • Component changed from core to ftp
  • Description modified (diff)
  • Milestone set to 2.8.1
  • Status changed from new to assigned

comment:2 Changed 11 years ago by dkocher

  • Summary changed from incomplete list of files to Incomplete directory listing [Freebox]

Closed as a duplicate of this: #1442, #1412, #1331.

comment:3 Changed 11 years ago by dkocher

Added testcase in r3360.

comment:4 Changed 11 years ago by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

Resolved in r3363.

comment:5 in reply to: ↑ description Changed 11 years ago by sd

Thanks!!

Donation sent 2 minutes ago...

Note: See TracTickets for help on using tickets.
swiss made software