Cyberduck Mountain Duck CLI

#1271 closed defect (worksforme)

loss of focus

Reported by: ~shoestring~ Owned by: dkocher
Priority: normal Milestone:
Component: interface Version: 2.8
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I'm finding that cyberduck doesn't regain focus of the browser window when click on it from another app.

This seems in particular to occur when using the 'open in text editor (smultron for me)' function.

I will double-click on a file to open, and it will download to smultron, which will get focus. If I then click back on the cyberduck browser, it will come to the front, but sometimes doesn't regain focus (you can tell because the title bar remains paler).

This can get annoying, because while some functionality (such as expansion of folders in the file list view) still works fine, other functionality (such as opening another file in smultron via double-click) does not until I switch apps away from, then back to cyberduck.

I'm sorry I can't describe it better, it seems a fairly odd bug, and not always obviously reproducible. I will try over the next few days to find a concrete way to reproduce it, and will report if i find one…

Change History (2)

comment:1 Changed on Oct 25, 2007 at 1:33:33 PM by dkocher

Can't see this here. What version of OS X are you using?

comment:2 Changed on Dec 1, 2007 at 9:41:18 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software