Cyberduck Mountain Duck CLI

#1276 closed defect (duplicate)

Version 2.8 (3257) doesn't show folders on OS X 10.4.10

Reported by: louisdesjardins Owned by: dkocher
Priority: normal Milestone: 2.8.1
Component: ftp Version: 2.8
Severity: normal Keywords: folders
Cc: Architecture:
Platform:

Description

Hi,

I am a newbie here!

In previous versions of Cyberduck it was possible to see the folders in any FTP account. With the new version 2.8, as it seems, I can't find the way to display those folders. Only the files show up.

There is something I do wrong? Could be the prefs? Any advice?

Change History (2)

comment:1 Changed on Oct 18, 2007 at 11:28:05 AM by dkocher

  • Milestone set to 2.8.1
  • Resolution set to duplicate
  • Status changed from new to closed

Possibly a duplicate of #1172. Is this a Rumpus FTP server?

comment:2 Changed on Nov 6, 2007 at 8:23:17 PM by dkocher

Quote: In fact, it is! We went back to a previous version and it solved the case for us. I will try later version. Sorry for the duplicate. I will browse better and open my eyes next time! Thanks for the answer.

Note: See TracTickets for help on using tickets.