Cyberduck Mountain Duck CLI

#1279 closed defect (duplicate)

password problems

Reported by: milutis Owned by: dkocher
Priority: normal Milestone: 2.8.1
Component: core Version: 2.8
Severity: normal Keywords: password
Cc: Architecture:
Platform:

Description

I updated my app to 2.8, and suddenly my password does not work (it works with other ftp browsers). I tried deleting cyberduck from keychain. I remember there was some note in the bothersome update window that kept opening that I didn't get to read and now don't have access to which might have helped. I told myself I would read it when I updated, but I got so sick of the window appearing, so when I actually did update, it was without thinking, just to get it out of the way.

Change History (2)

comment:1 Changed on Sep 28, 2007 at 9:26:43 PM by milutis

NOTE: When I looked back at other recent tickets with the same issue, the issue is marked "closed/resolved" but it is not clear how the problem was resolved. Am I missing something???

comment:2 Changed on Oct 2, 2007 at 4:20:22 PM by dkocher

  • Milestone set to 2.8.1
  • Resolution set to duplicate
  • Status changed from new to closed

The issue is not resolved but I cannot reproduce it. This is tracked in #1231.

Note: See TracTickets for help on using tickets.