Cyberduck Mountain Duck CLI

#1289 closed defect (duplicate)

Password from paste

Reported by: willybnl Owned by: dkocher
Priority: normal Milestone: 2.8.1
Component: core Version: 2.7.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Strangly enough, I noticed with the latest version that if I paste a password (from a mail into cyberduck), connection almost always fails. While if I type it, it works correctly.

The clipboard does contain the password (and no trailing spaces or what so ever).

Anybody else able to confirm this?

Change History (1)

comment:1 Changed on Oct 18, 2007 at 11:04:57 AM by dkocher

  • Milestone set to 2.8.1
  • Resolution set to duplicate
  • Status changed from new to closed

I suppose this is a duplicate of #1231.

Note: See TracTickets for help on using tickets.
swiss made software