Cyberduck Mountain Duck CLI

#1290 closed defect (worksforme)

I/O Connection Failure - iPhone

Reported by: budisattva Owned by: dkocher
Priority: highest Milestone:
Component: sftp Version: 2.8
Severity: critical Keywords: connection
Cc: Architecture:
Platform:

Description

I am trying to use Cyberduck but the connection keeps failing. It says I/O connection failed and then lists my IP address. It worked once days ago but now I cannot get it working again at all.

I am a self-professed technical idiot when it comes to UNIX and such. I tried reading all the forum topics but none were helpful. I was going to post one of my own but the Cocoa will not let me log in to my newly registered profile. As such I am hoping this ticket will help.

I am trying to connect to an iPhone and was told to use the IP Address for the connection. I don't know why this is not working. It worked fine before.

Change History (1)

comment:1 Changed on Nov 6, 2007 at 7:44:45 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

No iPhone support here. You may find help in the forums.

Note: See TracTickets for help on using tickets.
swiss made software