Cyberduck Mountain Duck CLI

#1293 closed defect (duplicate)

Heavy memory & processor use. Irritatingly sluggish.

Reported by: cybertruck Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.8
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

I don't know what the problem is, but the current version of Cyberduck (2.8) is very unpleasant to use on my system. UI elements are slow to respond, and the app itself hesitates whenever it tries to do something. I have an older machine, but to my recollection previous versions were very enjoyably usable on the same machine with the same RAM, HD, etc. Cyberduck is also using over 200 MB of RAM on my machine (out of 1 GB) and 500 MB of VM, it has only one FTP connection open, and the program hasn't been running for very long. Isn't that rather excessive?

I also know that this isn't a problem with something else because I also have Safari open, as well as TextEdit and Stickies (and the Finder, obviously), I still have about 256 MB of free RAM, and none of the other programs are acting sluggish in any way. It really seems to be a bug in Cyberduck.

Change History (1)

comment:1 Changed on Jan 30, 2008 at 8:04:50 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.