Cyberduck Mountain Duck CLI

#1299 closed defect (worksforme)

Intermediate Hard Drive filling up

Reported by: m1lner Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.8
Severity: major Keywords: hard disk, hdd, hard drive, ftp
Cc: Architecture:
Platform:

Description

I am using cyberduck Version 2.8 (3257) to download via ftp from a network drive to a USB External hard disk attached to my ibook G4 running OSX 10.4.10.

I have about 300Mb free on my ibook, and I'm downloading many gigabytes from the network drive to my external drive using ftp.

During this process, the free space on my ibook fills up completely. If I free up more space, it is immediately filled up. Is cyberduck temporarily storing on the ibook? can I prevent it from doing this?

Cyberduck is the only app running, so I'm pretty sure the effect is not caused by external factors.

Thanks

Change History (3)

comment:1 Changed on Oct 18, 2007 at 12:20:31 PM by m1lner

  • Version changed from 2.7.3 to 2.8

comment:2 Changed on Jan 29, 2008 at 8:45:54 PM by dkocher

  • Component changed from ftp to core
  • Priority changed from high to normal

Is this still an issue?

comment:3 Changed on May 10, 2008 at 8:17:10 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software