Cyberduck Mountain Duck CLI

#1308 closed defect (duplicate)

Problems connecting to Vandyke VShell 3.x

Reported by: mince Owned by: dkocher
Priority: normal Milestone: 2.8.1
Component: sftp Version: 2.7.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Cyberduck connects to a Windows XP machine running VShell 3.x server fine but doesn't not display any directory listings. The message 'Listing directory /...' appears but no contents are shown. The 'Go to folder...' option is unavailable to try manually changing directory.

In addition, the connection remains stuck open when switching to another connection or trying to reopen the VShell connection. The only way to close these connections is to Quit Cyberduck.

Change History (2)

comment:1 Changed on Oct 28, 2007 at 3:49:35 PM by dkocher

  • Milestone set to 2.8.1

Does this also apply to 2.8?

To further investigate the issue, I need some help to debug this issue. Please open a Terminal.app window and enter

defaults write ch.sudo.cyberduck logging INFO

Then restart Cyberduck, connect to the server and send me the output in the console.log (open Console.app to view).

This may be a duplicate of #1170.

comment:2 Changed on Oct 29, 2007 at 11:34:17 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software