Cyberduck Mountain Duck CLI

#1309 closed defect (wontfix)

Option to choose user interface language

Reported by: andrewh1112 Owned by: dkocher
Priority: highest Milestone: 3.0.2
Component: interface Version: 3.0.1
Severity: normal Keywords: language, preferences
Cc: Architecture:
Platform:

Description

I would like the option to manually choose what language the user interface uses. I consider the absence of this option a defect. I know how the application automatically uses the system settings. That's not the issue. The problem is that I don't want the application to use my language because of the terrible translation and my personal preferences (English). The translation for my language (Norwegian) is bad in itself, however the technical terms don't really translate that well even when done properly. That's why I would prefer to manually choose the language myself. I know other people would like this feature as well.

Change History (3)

comment:1 Changed on Oct 28, 2007 at 1:52:03 PM by dkocher

  • Component changed from core to interface
  • Milestone 2.8.1 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Use Finder > File > Info > Languages.

comment:2 in reply to: ↑ description Changed on Jul 6, 2008 at 2:38:48 AM by anonymous

  • Milestone set to 3.1
  • Priority changed from normal to highest
  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Version changed from 2.8 to 3.0.1

Replying to andrewh1112:

I would like the option to manually choose what language the user interface uses. I consider the absence of this option a defect. I know how the application automatically uses the system settings. That's not the issue. The problem is that I don't want the application to use my language because of the terrible translation and my personal preferences (English). The translation for my language (Norwegian) is bad in itself, however the technical terms don't really translate that well even when done properly. That's why I would prefer to manually choose the language myself. I know other people would like this feature as well.

comment:3 Changed on Jul 6, 2008 at 3:32:29 PM by dkocher

  • Resolution set to wontfix
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.