Cyberduck Mountain Duck CLI

#1312 closed defect (worksforme)

Time out errors

Reported by: carygrace Owned by: dkocher
Priority: high Milestone:
Component: core Version: 2.8b1
Severity: critical Keywords:
Cc: Architecture:
Platform:

Description

I always thought this was a hosting issue, just due to my web host's general incompetence, but I am beginning to think this might be a Cyberduck problem after my web host has repeatedly assured me that there is absolutely nothing wrong on their end.

I experience constant timeouts and I/O errors when using Cyberduck. I have to use active mode, because passive mode doesn't work at all. My web host tells me that my problem is CAUSED BY using active mode--that their servers require passive mode, but when I turn on passive mode (or do as they said and set it to default), I cannot even upload one file. It will upload a small amount of the file and then time out.

Active mode is better, but I have to upload files one at a time. When I upload a directory of files, what normally happens is one of the files will time out with an I/O error, and then it will sit there retrying all the files, ad infinitum. I have found that I have to upload files one at a time with an active mode connection--that this is the only way to prevent 0KB files scattered all over my websites and confusion over what's been uploaded and what hasn't--and this is tedious and takes forever.

Can you help me solve this problem? If it isn't a Cyberduck problem it would be helpful if you gave me some specific info I could take back to my web host, because they say it is my problem and all I have to do is set Cyberduck to passive mode (which as I said doesn't work at all).

I like your software's GUI and functionality a lot better than Transmit and several others I've tried for OS X, and I am sure I didn't always have these problems with Cyberduck (though I can't pinpoint when they started exactly or what changed), but if this continues I'll have to start using something else.

Change History (1)

comment:1 Changed on Jul 21, 2008 at 5:21:54 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software