Cyberduck Mountain Duck CLI

#1332 closed defect (duplicate)

Umlaut-/Special Character Problem -> File listing correct but files cannot be altered/downloaded

Reported by: wizards Owned by: dkocher
Priority: normal Milestone: 3.0.2
Component: core Version: 2.8b1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

When I connect to my fritz.box via FTP, I can see Umlauts correctly in the directory listing, but when I try to download or alter a file, I get an error (see screen shot).

Encoding is set UTF-8, I am using latest Beta 3279 to enable Leopard support.

Screen here: http://simon-brueckner.de/cyberduck.png

File names are displayed correctly, but action cannot be performed.

Keep up the great work!

Attachments (1)

1332.png (158.2 KB) - added by dkocher on Dec 29, 2007 at 10:06:59 PM.

Download all attachments as: .zip

Change History (2)

Changed on Dec 29, 2007 at 10:06:59 PM by dkocher

comment:1 Changed on Jul 21, 2008 at 4:59:12 PM by dkocher

  • Milestone set to 3.0.2
  • Resolution set to duplicate
  • Status changed from new to closed

Possibly a duplicate of #1965.

Note: See TracTickets for help on using tickets.
swiss made software