Cyberduck Mountain Duck CLI

#134 closed defect (duplicate)

Danish letters in filename - can not download

Reported by: thomas@… Owned by: dkocher
Priority: highest Milestone:
Component: ftp Version: 2.5.3
Severity: critical Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Hi I love your duck, but in the couple of the latest versions a new error occures (do I do something wrong?). When filenames on the server I'm trying to download from, contains the danish letters ø æ å the file can not be downloded. This wasn't like this before. And I have tyed Transmit to pick up the same file from the server - without problems... But I really like to stik to Cyber Duck... Can you fix this one?

Change History (4)

comment:1 Changed on Jan 19, 2006 at 12:51:32 PM by dkocher

  • Description modified (diff)

Have you tried with a different encoding? (UTF-8 is the default but for many servers you have to use ISO-8559-1)

comment:2 Changed on Jan 24, 2006 at 5:31:42 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #73

comment:3 Changed on Mar 25, 2006 at 8:45:44 PM by dkocher

  • Milestone 2.6 deleted
Note: See TracTickets for help on using tickets.
swiss made software