Cyberduck Mountain Duck CLI

#1361 closed defect (worksforme)

I cannot delete, modify or replace a folder

Reported by: Soph@… Owned by: dkocher
Priority: highest Milestone:
Component: ftp Version: 2.8.1
Severity: critical Keywords:
Cc: Architecture:
Platform:

Description

Hi,

I am trying to upload some images to a folder that I uploaded to yesterday. Today it says that no such folder exists when I try it. I have tried deleting it and it also comes up with the same message. I have tried renaming it - also the same. Next to the folder is a red minus symbol.

Please can you help me?

Thanks

Change History (2)

comment:1 Changed on Nov 29, 2007 at 2:53:07 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Try to change the permissions of this folder using File > Info. If that doesn't work out, contact the server administrator.

comment:2 Changed on Nov 29, 2007 at 3:31:09 PM by dkocher

I fixed the problem using another FTP program...there was a space after the last character of the file that was creating bug in the system ...thanks

See issue #1118.

Note: See TracTickets for help on using tickets.
swiss made software