Cyberduck Mountain Duck CLI

#137 closed defect (worksforme)

Crashes when downloading multiple files

Reported by: mail@… Owned by: dkocher
Priority: high Milestone:
Component: core Version: 2.3.3
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

Program will always crash when downloading multiple files byway of dragging and dropping serverside (from Cyberduck) to my computer. When downloading a small number of mutliple files (under 5) by dragging and dropping, this issue usually does not occur. This has been a continuing problem from at least version 2.4 to the current version.

Change History (2)

comment:1 Changed on Jan 20, 2006 at 3:28:29 PM by dkocher

Might be a duplicate of #122.

comment:2 Changed on Jan 30, 2006 at 9:44:35 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software