Cyberduck Mountain Duck CLI

#1371 closed defect (wontfix)

Bolder & Brighter?

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: interface Version: 2.7.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Not a bug. Would love to see a bolder and brighter yellow on the little duck. Increase the yellow saturation? Make it stand out on the desktop. Great product.

Change History (1)

comment:1 Changed on Dec 1, 2007 at 12:18:34 PM by dkocher

  • Component changed from core to interface
  • Resolution set to wontfix
  • Status changed from new to closed

Sorry, no change in the foreseeable future.

Note: See TracTickets for help on using tickets.