Cyberduck Mountain Duck CLI

#138 closed enhancement (duplicate)

Mark files NOT to synchronize.

Reported by: chris<a t>doten.us Owned by: dkocher
Priority: normal Milestone: 3.0
Component: core Version: 2.5.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I frequently have sites I'm ftping between different hosts where, say, database connection information is different.

It would be wonderful to have Cyberduck be smart enough to be able to flag certain files as ones to be ignored during synchronization, as there sometimes are files that one doesn't want to change.

Thanks, love the product.

Change History (6)

comment:1 Changed on Jan 21, 2006 at 10:20:30 PM by chris<a t> doten.us

Gaaa, this is a dupe of 17. Sorry, didn't see it.

comment:2 Changed on Jan 21, 2006 at 10:46:44 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17.

comment:3 Changed on Mar 25, 2006 at 8:49:22 PM by dkocher

  • Milestone 2.6 deleted

comment:4 Changed on May 29, 2006 at 4:14:08 PM by dkocher

  • Milestone set to 2.6.5

comment:5 Changed on Feb 12, 2007 at 1:45:06 PM by dkocher

  • Milestone changed from 2.8 to 2.9

Milestone 2.8 deleted

Note: See TracTickets for help on using tickets.