Cyberduck Mountain Duck CLI

#1390 closed defect (duplicate)

cyberduck keychain problem

Reported by: max@… Owned by: dkocher
Priority: normal Milestone: 2.8.2
Component: core Version: 2.8.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I've got a problem with keychain on Leopard, and it seems related someway to Cyberduck. When I open my keychain and I select any ftp entry I got this error:

Error: invalid parameter not satisfying: aString != nil

No problem with any other entry.

The strange (for me) thing is that if I edit manually the keychain entry adding an ftp address in the empty field that in Italian is called something like "Located" (the 4th field, after "Account"), the problem is solved, I can now select the entry without errors, but Cyberduck won't recognize that entry and asks me for a password. Obviously after I enter the password it creates a new keychain entry like the old one, with the same problems.

I use CD 2.8.1 (3290) and Leopard with the new update.

Change History (1)

comment:1 Changed on Dec 4, 2007 at 1:57:21 PM by dkocher

  • Milestone set to 2.8.2
  • Resolution set to duplicate
  • Status changed from new to closed

Resolved in the latest nightly build.

Note: See TracTickets for help on using tickets.
swiss made software