Cyberduck Mountain Duck CLI

#1396 closed defect (duplicate)

downloaded cduck; tried to open .dmg file, got "image failed to mount; no mountable file systems"

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 2.8.2
Component: core Version: 2.8.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I just downloaded Cyberduck - 2.8.1 on my Mac G4, OS 10.3.9. When I opened the .dmg file , I got the message:

" The following disk images failed to mount: Images: Cyberduck 2.8.1 Reason: no mountable file systems" . I have not had this trouble ever before with Cyberduck, or with any other software package. I downloaded it twice from the web site (first entry in Google under "Cyberduck" .

The first time I had you install it (from an update window). Tried to use it; always got "cyberduck suddenly quit". Then I downloaded it myself, twice, and got the above.

Change History (1)

comment:1 Changed on Dec 6, 2007 at 4:51:22 PM by dkocher

  • Milestone set to 2.8.2
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software