Cyberduck Mountain Duck CLI

#1399 closed defect (duplicate)

Bundle Identifier for MacVim needs to be changed

Reported by: anmar@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.7.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

The current bundle identifier "org.slashpunt.vim" will not work with MacVim. Can you please change it to "org.vim.MacVim".

Change History (4)

comment:1 Changed on Dec 6, 2007 at 11:04:23 PM by dkocher

  • Milestone set to 2.8.2
  • Status changed from new to assigned

Is the ODB patch already applied to the version which ships as org.vim.MacVim?

comment:2 Changed on Dec 6, 2007 at 11:27:39 PM by anmar

Yes. We are in the process of testing it right now but it is implemented and checked in.

comment:3 Changed on Dec 7, 2007 at 6:59:41 AM by dkocher

When is the release scheduled for? I don't want to include it by default if it won't work with the official release anytime soon.

comment:4 Changed on Dec 10, 2007 at 11:18:07 PM by dkocher

  • Milestone 2.8.2 deleted
  • Resolution set to duplicate
  • Status changed from assigned to closed

Reopened #1322 for this.

Note: See TracTickets for help on using tickets.
swiss made software