Cyberduck Mountain Duck CLI

#140 closed defect (duplicate)

Display file sizes as per Finder / localisation?

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.5.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

The sizes of files in the Cyberduck browser are listed as things like '366B', '1.0kB'. Finder would display these as '366' [well, rounded to the disk block size], '1 KB' and also do it right-justified.

I'm not sure how this is controlled (specified in the program, or as part of the localisation), but could Cyberduck be set to make them look more conventional with the Finder in Mac OS X?

[Perhaps, also have an option to display folders as '--', to make them more consistent.]

Thanks.

Change History (1)

comment:1 Changed on Jan 22, 2006 at 5:31:55 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #141

Note: See TracTickets for help on using tickets.