Cyberduck Mountain Duck CLI

#141 closed enhancement (fixed)

Display file sizes as per Finder / localisation?

Reported by: bob@… Owned by: dkocher
Priority: low Milestone: 2.6
Component: interface Version: 2.5.4
Severity: minor Keywords:
Cc: Architecture:
Platform:

Description

The sizes of files in the Cyberduck browser are listed as things like '366B', '1.0kB'. Finder would display these as '366' [well, rounded to the disk block size], '1 KB' and also do it right-justified.

I'm not sure how this is controlled (specified in the program, or as part of the localisation), but could Cyberduck be set to make them look more conventional with the Finder in Mac OS X?

[Perhaps, also have an option to display folders as '--', to make them more consistent.]

Thanks.

Attachments (1)

Cyberduck vs Finder.png (104.7 KB) - added by bob@… on Jan 22, 2006 at 5:43:38 PM.
Screenshot showing comparison of Cyberduck vs Finder listings

Download all attachments as: .zip

Change History (5)

comment:1 Changed on Jan 22, 2006 at 5:34:19 PM by dkocher

  • Priority changed from normal to low
  • Severity changed from normal to minor
  • Type changed from defect to enhancement

Could you be more specific with examples what doesn't look right to you.

Changed on Jan 22, 2006 at 5:43:38 PM by bob@…

Screenshot showing comparison of Cyberduck vs Finder listings

comment:2 Changed on Jan 22, 2006 at 5:46:59 PM by bob@…

See the attached screenshot -- I don't know if the difference is caused by my localisation (I'm set to United Kingdom).

The key differences:

  • size is left-justified in Cyberduck, right-justified in Finder
  • space between unit (KB/MB/GB/etc.) and number
  • use of small 'k' vs upper-case 'K'

Cosmetic, I agree, but would be nice to neaten it up! Obviously not high-priority!

Thanks for the prompt response.

comment:3 Changed on Mar 24, 2006 at 3:47:15 PM by dkocher

  • Component changed from core to interface
  • Milestone set to 2.6
  • Status changed from new to assigned

comment:4 Changed on May 17, 2006 at 8:46:22 AM by dkocher

  • Milestone changed from 2.6 to 2.5.6
  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
swiss made software