Cyberduck Mountain Duck CLI

#144 closed defect (invalid)

2.5.4 won't edit

Reported by: Tipo61 Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.5.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Using version 2.5.4, I can't seem to edit any files. Clicking 'Edit' in the toolbar while highlighting a file won't open SubEthaEdit or Smultron (or any other text editor) to edit the file.

Change History (5)

comment:1 Changed on Jan 23, 2006 at 9:48:05 AM by dkocher

I cannot reproduce this. Is the 'Edit' button even selectable?

comment:2 Changed on Jan 23, 2006 at 1:12:27 PM by Tipo61

Yes, the edit button is selectable. I click on it, and it seems like Cyberduck does something, and then goes back to Idle, without opening the editor. I tried going back down to 2.5.3 and it works fine...

comment:3 Changed on Jan 23, 2006 at 2:31:09 PM by dkocher

What does the console.log (Applications/Utilities/Console.app) say?

comment:4 Changed on Jan 24, 2006 at 12:14:25 AM by Tipo61

Hmm, I have deleted and reinstalled cyberduck, and all works fine now. Sorry for the trouble! :)

comment:5 Changed on Jan 30, 2006 at 9:28:10 PM by dkocher

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software