Cyberduck Mountain Duck CLI

#1442 closed defect (duplicate)

Some files doesn't appears in Cyberduck FTP window (updated)

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 2.8.3
Component: core Version: 2.8.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hello ! I just discovered your software, and it looks good ...but I think I discovered a bug...

Opening the FTP folder of my Freebox TV hard disc with CyberDuck, I was surprised to find less files than expected. So I opened the same FTP folder with the Finder and then all my files was there. I took a screen copy of the problem: two "France 2..." files and one "France 4'" files are missing in CyberDuck. Viewing the content of the Freebox hard disc on my TV showed the 4 files, so the Finder don't display some ghost files. It's CyberDuck that forget some files.

I wandered if CyberDuck didn't like the name of the files. So I created a small text file with the name "France 2 - Sans titre - 99-99-2008 20h45 2h10m.ts" (I juste changed the date to 99-99-2008) and then copied this file in the FTP folder with Cyberduck. Then Cyberduck correctly displayed the file. So the problem is not so easy.

Note that the Finder has a bug that don't display correctly the size of big files (first file is 4,3Go in Cyberduck, wich is correct, and 391 Mo in Finder wich is incorrect).

[Update: sorry I thought I could join screen copy but you trac config don't allow that. If you need a screen copy please send me an email to godefroy@troude.com. Best regards !]

Change History (1)

comment:1 Changed on Dec 19, 2007 at 10:06:29 PM by dkocher

  • Milestone set to 2.8.3
  • Resolution set to duplicate
  • Status changed from new to closed

Refer to #1258 for tracking this bug.

Note: See TracTickets for help on using tickets.
swiss made software