Cyberduck Mountain Duck CLI

#1446 closed defect (worksforme)

Trouble with Passwords after last update to 2.8.2

Reported by: civin@… Owned by: dkocher
Priority: high Milestone:
Component: ftp Version: 2.8.2
Severity: blocker Keywords: password keychain
Cc: Architecture:
Platform:

Description

After new update the new 2.8.2. Cyberduck does not access the passwords which the previous version was using withour problem. The problem is that for some FTP servers I may not be able to find the passwords as I did not keep them.

Is it possible to make the 2.8.2 version use the passwords (stored in my Keychain) the previous version was using without problem?

Is it possible to go back to the previous version which was able to use the passwords (stored in my Keychain)?

Thank you.

Ivan Civin

Change History (1)

comment:1 Changed on Dec 13, 2007 at 12:23:29 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please see http://version.cyberduck.ch/changelog.html. Additionally, delete any passwords in the Keychain of the server you are trying to connect to. To modify saved passwords in the Keychain, open /Applications/Utilities/Keychain Access.app.

Note: See TracTickets for help on using tickets.
swiss made software