Cyberduck Mountain Duck CLI

#1451 closed defect (duplicate)

Cyberduck repeatedly crashes after uploading a file

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.8.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I've had Cyberduck crash repeatedly while trying to upload files. I'm using Version 2.8.2 (3346). I wasn't having the problem until the most recent update which I downloaded yesterday. I'm on Mac OSX 10.5.1.

Change History (1)

comment:1 Changed on Dec 13, 2007 at 9:03:03 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Probably a duplicate of either #1401 or #1409.

Note: See TracTickets for help on using tickets.
swiss made software