Cyberduck Mountain Duck CLI

#1465 closed defect (worksforme)

Login failure and inability to see subdirectories

Reported by: anonymous Owned by: dkocher
Priority: highest Milestone:
Component: ftp Version: 2.8.2
Severity: critical Keywords: login inaccessible password subdirectories
Cc: Architecture:
Platform:

Description

  1. Since upgrading to 2.8.2, the ability to login to some valid accounts available on other FTP clients has been lost. The password is repeatedly rejected. The accounts are accessible using other FTP clients with identical access settings.
  1. On accounts that remain accessible, subdirectories can't be seen. They are available on other FTP clients.

OS X 10.4.11 Dual 867 G4

Change History (1)

comment:1 Changed on Dec 14, 2007 at 7:53:11 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please see http://version.cyberduck.ch/changelog.html. Additionally, delete any passwords in the Keychain of the server you are trying to connect to. To modify saved passwords in the Keychain, open /Applications/Utilities/Keychain Access.app.

For [2], I need more information about the FTP server. Might be a duplicate of either #1172 or #1302.

Note: See TracTickets for help on using tickets.
swiss made software