Cyberduck Mountain Duck CLI

#1481 closed defect (worksforme)

Refresh not working

Reported by: cramerscott@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.8.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

While transfering files, I am trying to refresh the browser window to update and show the current uploaded files on the server. Seems to get stuck on the last visible one. If a new browser window is opened and connected, it shows the current correct number of fies. Tried right clicking to refresh and tried many times. Not working. Love the program, if this is fixed, I'm sending a donation immediately. Running Leopard 10.5.1

Thanks- Scott

Change History (3)

comment:1 Changed on Dec 17, 2007 at 7:59:09 PM by dkocher

What do you mean with 'seems to get stuck'?

comment:2 Changed on Dec 17, 2007 at 8:40:25 PM by dkocher

Via Email: What I mean by stuck is the browser shows it connected to an FTP site, the transfer queue is working, but refreshing the browser window shows it's listing the files for the folder, but is not accurately reflecting the actual number of files on the server. If I open a new browser window or connect via another ftp program I can then see the correct number. Basically, only if I connect and reconnect does it work and show the number of proper files.

comment:3 Changed on May 11, 2008 at 10:29:03 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please try the latest beta of Cyberduck 3.

Note: See TracTickets for help on using tickets.
swiss made software