Cyberduck Mountain Duck CLI

#1551 closed defect (worksforme)

File progress icon not updated in Finder

Reported by: masini.fabrizio@… Owned by: dkocher
Priority: normal Milestone: 2.8.3
Component: interface Version: 2.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

when you download a file from your website all the files take the cyberduck icon of incomplete transfer, giving the idea the trasfer is not well done, instead is well done.

I've tried this process just with htm, php, asp, mdb files, I don't know about the others.

thanks

Attachments (1)

icon_bug.jpg (19.1 KB) - added by masini.fabrizio@… on Jan 8, 2008 at 12:29:47 PM.
example of the icon bug

Download all attachments as: .zip

Change History (7)

comment:1 Changed on Jan 4, 2008 at 7:17:37 PM by dkocher

  • Milestone set to 2.8.3
  • Resolution set to worksforme
  • Status changed from new to closed

Try updating to the latest nightly build available at http://update.cyberduck.ch/nightly/.

comment:2 Changed on Jan 6, 2008 at 1:12:02 PM by dkocher

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:3 Changed on Jan 8, 2008 at 12:27:15 PM by masini.fabrizio@…

even in the last build the 3416 the problem is still there!

Changed on Jan 8, 2008 at 12:29:47 PM by masini.fabrizio@…

example of the icon bug

comment:4 Changed on Jan 12, 2008 at 12:37:09 PM by dkocher

  • Summary changed from file icons in finder to File progress icon not updated in Finder

As a workaround, disable the progress icon:

defaults write ch.sudo.cyberduck queue.download.updateIcon false

comment:5 Changed on Jan 16, 2008 at 2:56:36 PM by dkocher

  • Milestone changed from 2.8.4 to 2.8.3
  • Resolution set to worksforme
  • Status changed from reopened to closed

In build r3437.

comment:6 Changed on Jul 10, 2009 at 5:05:18 PM by mrzo@…

Same problem - icon in Finder doesn't update - more exactly it updates but only at the beginning and at the end of transfer. File icon blinks few times but doesn't change. Tried changing icons in app bundle, but same thing. Maybe some system cache problem? Not sure how and where exactly are file icons stored in Mac OS X Leopard.

Note: See TracTickets for help on using tickets.
swiss made software