Cyberduck Mountain Duck CLI

#156 closed defect (duplicate)

Cyberdog can't download a file

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 2.5.4
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

After succesfully logging on an ftp site I have used without problems once before, i couldn't download a file. it may be because there was an accented character (French) in the file name; I can however download an other file with no accents in the filename and I have downloaded the problematic file (with accents) with an other ftp program.

Attachments (1)

Picture 1.png (28.3 KB) - added by anonymous on Jan 24, 2006 at 5:03:58 PM.

Download all attachments as: .zip

Change History (3)

Changed on Jan 24, 2006 at 5:03:58 PM by anonymous

comment:1 Changed on Jan 24, 2006 at 5:20:05 PM by anonymous

Problem confirmed. The same file without the accent can be downloaded just fine.

comment:2 Changed on Jan 24, 2006 at 5:32:27 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #73

Note: See TracTickets for help on using tickets.