Cyberduck Mountain Duck CLI

#1561 closed defect (worksforme)

can't download files with estonian letters

Reported by: ivo@… Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 2.8.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi

I'm not able to download files with estonian letters in the filename (Õ, Ä, Ö, Ü). It worked well with fetch trial. So I think the problem is with cyberduck.

All the best

Ivo

Change History (2)

comment:1 Changed on Jan 8, 2008 at 11:10:14 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Try to change the character encoding used. See 'View' → 'Text Encoding'. Try UTF-8 (the default), ISO-8859-1 and Windows-1252.

comment:2 Changed on Jan 8, 2008 at 2:29:54 PM by anonymous

Thanx it works now

Note: See TracTickets for help on using tickets.
swiss made software