Cyberduck Mountain Duck CLI

#1581 closed defect (duplicate)

after updating to 2.8.3 cyberduck doesn't start up anymore; tried several times; osx 10.3.9

Reported by: ursrichter@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.8.3
Severity: blocker Keywords:
Cc: Architecture:
Platform:

Description

after updating to 2.8.3 cyberduck doesn't start up anymore/quits without reason; tried several times; osx 10.3.9 reinstalled older version : everything is fine again

Change History (1)

comment:1 Changed on Jan 26, 2008 at 12:55:05 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Maybe a duplicate of #1601.

Note: See TracTickets for help on using tickets.
swiss made software