Cyberduck Mountain Duck CLI

#1582 closed defect (duplicate)

Crashes whenever I make a new folder

Reported by: aganser@… Owned by: dkocher
Priority: highest Milestone: 2.8.4
Component: core Version: 2.8.3
Severity: normal Keywords: crash; folders;
Cc: Architecture:
Platform:

Description

I am using using Mac OS 10.4.11 on an iMac with an Intel Core 2 Duo chip with 2 GB ram

Change History (14)

comment:1 Changed on Jan 13, 2008 at 3:17:05 PM by dkocher

Please attach the crash report and any output in the console.log (/Applications/Utilities/Console.app).

comment:2 follow-up: Changed on Jan 14, 2008 at 2:38:08 PM by Milhouse

The same here, it has never crashed so much. It crashes at least 10 times per hour. When you duplicate a file, when you create a new file, and often when you upload a file.

comment:3 Changed on Jan 14, 2008 at 3:38:24 PM by dkocher

  • Milestone set to 2.8.4
  • Status changed from new to assigned

Seems to be a duplicate of issue #1489. For a workaround, open a Terminal.app window and paste

defaults write ch.sudo.cyberduck queue.download.updateIcon false

comment:4 Changed on Jan 15, 2008 at 1:33:09 PM by Milhouse

Since Yesterday, I did the change you said, and everything is working fine. Thank you.

comment:5 Changed on Jan 15, 2008 at 4:45:10 PM by dkocher

  • Summary changed from I just updated to 2.8.3 (3432) and now it crashes whenever I make a new folder on the computer I am connected with and have to back up to. to Crashes whenever I make a new folder

comment:6 in reply to: ↑ 2 Changed on Jan 15, 2008 at 4:47:09 PM by dkocher

Replying to Milhouse:

The same here, it has never crashed so much. It crashes at least 10 times per hour. When you duplicate a file, when you create a new file, and often when you upload a file.

The crash reports attached are related to issue #1489. The orginal report is about a crash when attempting to create a new folder and another issue.

comment:7 Changed on Jan 18, 2008 at 4:24:47 PM by dkocher

Tickets #1643, #1603, #1612, #1629 closed as duplicates.

comment:8 Changed on Jan 20, 2008 at 1:19:03 AM by dkocher

Please try the latest nightly build from http://update.cyberduck.ch/nightly.

comment:9 Changed on Jan 20, 2008 at 1:46:24 PM by dkocher

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate for #1616. Crash when dismissing sheet attached to window.

Note: See TracTickets for help on using tickets.
swiss made software