Cyberduck Mountain Duck CLI

#1587 closed defect (worksforme)

Crash (not reproducible) while editing remote doc in BBEdit (Crash report attached)

Reported by: cyberrabbit Owned by: dkocher
Priority: normal Milestone: 3.0
Component: core Version: 2.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Cyberduck crashed while editing remote doc in BBEdit, using SCP as transfer protocol. Can't reproduce (didn't look like an interaction with Cyberduck happened at time of crash). Crash report attached.

Attachments (1)

Cyberduck_2008-01-13-145356.crash (35.9 KB) - added by cyberrabbit on Jan 13, 2008 at 2:29:00 PM.
Apple Crash Report

Download all attachments as: .zip

Change History (3)

Changed on Jan 13, 2008 at 2:29:00 PM by cyberrabbit

Apple Crash Report

comment:1 Changed on Jan 13, 2008 at 2:35:52 PM by cyberrabbit

  • Priority changed from high to normal

comment:2 Changed on May 10, 2008 at 8:15:31 PM by dkocher

  • Milestone set to 3.0
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software