Cyberduck Mountain Duck CLI

#1595 closed defect (duplicate)

transfer incomplete message

Reported by: alfredovogel@… Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

When download completed it displays 'Transfer incomplete' in Transfers window!

Change History (2)

comment:1 Changed on Jan 14, 2008 at 12:26:47 PM by dkocher

Is this an ASCII transfer? Then this is a duplicate of #1025.

comment:2 Changed on Jan 26, 2008 at 12:24:24 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #1025. Change the setting in Cyberduck > Preferences > FTP > Transfer Mode to Binary.

Note: See TracTickets for help on using tickets.
swiss made software