Cyberduck Mountain Duck CLI

#1597 closed enhancement (wontfix)

monc4tricace

Reported by: robinh@… Owned by: dkocher
Priority: highest Milestone: 3.1
Component: dashboard-widget Version: 2.8.4
Severity: minor Keywords: monc4tricace
Cc: viouborodron Architecture:
Platform:

Description (last modified by dkocher)

When clients connect to our Raiden FTP server the folders appear with 'No Entry' sign on them. You can get in them but it is missleading to clients. This is not a new issue it has done this back in version 1 as well. Thanks, Rob

Attachments (2)

Cyber read write no entry.JPG (63.3 KB) - added by anonymous on Jan 17, 2008 at 3:43:03 PM.
Cyber execute shows ok.JPG (67.0 KB) - added by anonymous on Jan 17, 2008 at 3:44:00 PM.

Download all attachments as: .zip

Change History (6)

comment:1 Changed on Jan 14, 2008 at 7:29:13 PM by dkocher

  • Component changed from core to interface
  • Description modified (diff)
  • Summary changed from When clients connect to our Raiden FTP server the folders appear with 'No Entry' sign on them. You can get in them but it is missleading to clients. This is not a new issue it has done this back in version 1 as well. Thanks, Rob to 'No Entry' sign for all folders

What is the response of your FTP server to the 'SYST' command? Does the directory listing contain access permissions or not?

Changed on Jan 17, 2008 at 3:43:03 PM by anonymous

Changed on Jan 17, 2008 at 3:44:00 PM by anonymous

comment:2 Changed on Jan 17, 2008 at 3:51:25 PM by robinh@…

Hi, I have uploaded 2 pictures. Both show CyberDuck on the right and Filezilla on the left. They are both logged into our FTP site. I am unsure about the SYST command but I can confirm that Cyberduck IS reading the permissions correctly. However from the pictures provided you can see that any folder Cyberduck sees as 'Read' or 'Write' only, will have the no entry sign. Only folders with Execute will Cyberduck show with out the no entry.

Thanks, Rob

comment:3 Changed on Jan 17, 2008 at 8:42:22 PM by dkocher

  • Resolution set to wontfix
  • Status changed from new to closed

Because there is no execute flag it is assumed you cannot open this directory.

comment:4 Changed on Nov 21, 2008 at 12:14:55 AM by viouborodron

  • Cc viouborodron added
  • Component changed from interface to dashboard-widget
  • Keywords monc4tricace added; No Entry on folders removed
  • Milestone set to 3.1
  • Priority changed from normal to highest
  • Severity changed from normal to minor
  • Summary changed from 'No Entry' sign for all folders to monc4tricace
  • Type changed from defect to enhancement
  • Version changed from 2.8.3 to 2.8.4

bocmonrolchi

Note: See TracTickets for help on using tickets.
swiss made software