Cyberduck Mountain Duck CLI

#1598 closed defect (worksforme)

repeated crashes after upgrade

Reported by: scott_rouse@… Owned by: dkocher
Priority: normal Milestone: 2.8.4
Component: core Version: 2.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

installed upgrade this morning; crashes every 5-10 mins while working routine ftp tasks

Change History (2)

comment:1 Changed on Jan 14, 2008 at 5:13:16 PM by dkocher

Maybe a duplicate of #1582?

comment:2 Changed on Jan 21, 2008 at 1:30:52 PM by dkocher

  • Milestone set to 2.8.4
  • Resolution set to worksforme
  • Status changed from new to closed

Please try the latest nightly build from http://update.cyberduck.ch/nightly.

Note: See TracTickets for help on using tickets.
swiss made software