Cyberduck Mountain Duck CLI

#1599 closed defect (duplicate)

latest version - create new folder

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 2.8.4
Component: core Version: 2.8.3
Severity: normal Keywords: create folder
Cc: Architecture:
Platform:

Description

downloaded latest version 2008-01-14 1pm central connected to familiar NT server via FTP, i have full admin rights entered subfolder named secure tried to create folder 20080114-bu when i clicked Create in "popup" window, nthing happened - window stayed tried to click Cancel - nothing happened tried to Quit, nothing - no "Force Quit" in dock popup menu used Apple menu "Force Quit" to exit -- tried again two times, Same results up to "clicked Cancel", then app exited immediately (both times) -- restarted, tried again once - same result as previous 2 - app exit immediately when click cancel -- went back to previous version and all is well. Thanks!

Change History (3)

comment:1 Changed on Jan 14, 2008 at 9:40:23 PM by dkocher

Can you post the crash log, please. Also anything related you may find in console.log (/Applications/Utilities/Console.app).

comment:2 Changed on Jan 22, 2008 at 11:56:19 PM by graek@…

Similar to bug I just logged 1681. Try creating a folder that contains only lower-case letters -- no numbers or CAPS. Does that work?

comment:3 Changed on Jan 23, 2008 at 9:17:48 AM by dkocher

  • Milestone set to 2.8.4
  • Resolution set to duplicate
  • Status changed from new to closed

Please try the latest nightly build from http://update.cyberduck.ch/nightly/.

Note: See TracTickets for help on using tickets.
swiss made software