Cyberduck Mountain Duck CLI

#1602 closed defect (duplicate)

application quits on download

Reported by: info@… Owned by: dkocher
Priority: normal Milestone: 2.8.4
Component: ftp Version: 2.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hello, I just updated to the latest version for OSX Leopard and it is crashing non-stop when I am downloading from a web server. It gets about halfway through the download and then stops.

Change History (1)

comment:1 Changed on Jan 15, 2008 at 8:52:59 AM by dkocher

  • Milestone set to 2.8.4
  • Resolution set to duplicate
  • Status changed from new to closed

I assume this is a duplicate of #1489. Refer to the comments there for a workaround.

Note: See TracTickets for help on using tickets.
swiss made software