Cyberduck Mountain Duck CLI

#1603 closed defect (duplicate)

when creating a new folder, app. quits

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 2.8.4
Component: core Version: 2.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

mac g5 dual 2.5 tiger 10.4.11

thanks

Change History (1)

comment:1 Changed on Jan 15, 2008 at 10:04:59 PM by dkocher

  • Milestone set to 2.8.4
  • Resolution set to duplicate
  • Status changed from new to closed

Refer to #1582. Currently I cannot reproduced this. Please attach a crash report and any output in console.log (/Applications/Utilities/Console.app).

Note: See TracTickets for help on using tickets.
swiss made software