Cyberduck Mountain Duck CLI

#1605 closed defect (duplicate)

the new version is not good

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 2.8.4
Component: core Version: 2.8.3
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

Hi,

I downloaded the most recent version yesterday (2.8.3) and it's crashing a lot, considering I never had any problems before.

It crashes every time I quit cyberduck and also when creating a new folder on an FTP site.

Just thought I'd let you know!

Change History (2)

comment:1 Changed on Jan 15, 2008 at 4:48:27 PM by dkocher

  • Milestone set to 2.8.4
  • Resolution set to duplicate
  • Status changed from new to closed

Refer to #1582. Currently I cannot reproduced this. Please attach a crash report and any output in console.log (/Applications/Utilities/Console.app).

comment:2 Changed on Jan 20, 2008 at 1:20:29 AM by dkocher

Please try the latest nightly build from http://update.cyberduck.ch/nightly.

Note: See TracTickets for help on using tickets.