Cyberduck Mountain Duck CLI

#1609 closed defect (duplicate)

Application crash

Reported by: anonymous Owned by: dkocher
Priority: high Milestone: 2.8.4
Component: ftp Version: 2.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I am using MaxOSX 10.4.11 I have updated Cyberduck to the latest version. Every time I tried to create new folder, the application crashed. Before the updates, everything works fine.

Change History (1)

comment:1 Changed on Jan 15, 2008 at 4:48:07 PM by dkocher

  • Milestone set to 2.8.4
  • Resolution set to duplicate
  • Status changed from new to closed

Refer to #1582. Currently I cannot reproduced this. Please attach a crash report and any output in console.log (/Applications/Utilities/Console.app).

Note: See TracTickets for help on using tickets.