Cyberduck Mountain Duck CLI

#1612 closed defect (duplicate)

program crashing when creating new folder on ftp site

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone: 2.8.4
Component: core Version: 2.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I never had this problem with any of the older versions. When i go to the ftp site and try to create a new folder the program crashes. This happens 95% of time.

Attachments (1)

cyberduck_crash.doc (132.5 KB) - added by greg@… on Jan 18, 2008 at 6:54:24 PM.
Word Doc, contains the contents of the problem report

Download all attachments as: .zip

Change History (5)

comment:1 Changed on Jan 15, 2008 at 9:54:19 PM by dkocher

  • Milestone set to 2.8.4
  • Resolution set to duplicate
  • Status changed from new to closed

Refer to #1582. Currently I cannot reproduced this. Please attach a crash report and any output in console.log (/Applications/Utilities/Console.app).

Changed on Jan 18, 2008 at 6:54:24 PM by greg@…

Word Doc, contains the contents of the problem report

comment:2 Changed on Jan 18, 2008 at 6:56:47 PM by greg@…

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I've had this same problem the last 6 times I've tried to create a new folder. I opened cyberduck for the first time in the last few days, said there was an update available so I updated, and ever since then I cannot create a new folder without cyberduck crashing. And its done it 100% of the time.

comment:3 Changed on Jan 19, 2008 at 6:12:02 PM by dkocher

  • Resolution set to duplicate
  • Status changed from reopened to closed

Ticket #1582 remains open until this is fixed.

comment:4 Changed on Jan 20, 2008 at 1:20:24 AM by dkocher

Please try the latest nightly build from http://update.cyberduck.ch/nightly.

Note: See TracTickets for help on using tickets.
swiss made software