Cyberduck Mountain Duck CLI

#1613 closed defect (duplicate)

program crashing when creating new folder on ftp site

Reported by: hndthmnky@… Owned by: dkocher
Priority: normal Milestone: 2.8.4
Component: core Version: 2.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I never had this problem with any of the older versions. When i go to the ftp site and try to create a new folder the program crashes. This happens 95% of time.

Change History (1)

comment:1 Changed on Jan 15, 2008 at 9:54:33 PM by dkocher

  • Milestone set to 2.8.4
  • Resolution set to duplicate
  • Status changed from new to closed

Refer to #1582. Currently I cannot reproduced this. Please attach a crash report and any output in console.log (/Applications/Utilities/Console.app).

Note: See TracTickets for help on using tickets.