Cyberduck Mountain Duck CLI

#1643 closed defect (duplicate)

crash while trying to create folder on ftp server

Reported by: brians99@… Owned by: dkocher
Priority: normal Milestone: 2.8.4
Component: core Version: 2.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I tried to create a new folder on a ftp server and cyberduck crashed four out of four times.

I connected to a server that I have used successfully with v 2.8.2. I navigated to a particular folder. I right-clicked and chose New Folder I entered the name of the folder "17Jan2008" and clicked OK Cyberduck then crashed four out of four times I tried this. On another try I was able to create a folder called "asdf" by the same method.

I used another app to create this folder and then could proceed.

I only got a crash report two out of four times. Below is the crash report:

I attached the crash report in a file because the wiki formatting massacred the crash report.

Attachments (1)

cyberduckcrash.txt (27.6 KB) - added by anonymous on Jan 17, 2008 at 10:19:15 PM.

Download all attachments as: .zip

Change History (4)

Changed on Jan 17, 2008 at 10:19:15 PM by anonymous

comment:1 Changed on Jan 18, 2008 at 4:25:08 PM by dkocher

  • Milestone set to 2.8.4
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1582.

comment:2 Changed on Jan 20, 2008 at 1:20:58 AM by dkocher

Please try the latest nightly build from http://update.cyberduck.ch/nightly.

comment:3 Changed on Jan 20, 2008 at 2:03:54 AM by brians99@…

Nightly build 3443 seems to fix the problem.

Note: See TracTickets for help on using tickets.
swiss made software