Cyberduck Mountain Duck CLI

#1738 closed defect (worksforme)

Listing directory takes aaaaaaaaaages

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.8.4
Severity: normal Keywords: listing directory, checking connection
Cc: Architecture:
Platform:

Description

Cyberduck always takes a very long time to list a directory (both when you first log into an ftp account and every time you upload a file because it re-lists the directory before it starts the upload). It still works but I have to wait about 20 seconds every time it lists a directory.

I have tried uninstalling Cyberduck and re-installing it. I have also tried removing all of the preference files and anything with the word 'cyberduck' in it from my hard drive. I have tried reverting to an older version (2.6.2 I think), I've tried re-installing 2.8.2 and I've now installed the latest version (2.8.4). Still the same.

Using OS X 10.4.11. It might have been the same on other versions, but I can't remember - maybe it was upgrading OS X that caused it. Hmmm.

When listing the directory and when uploading files it often says 'checking connection'. It never did this when it worked properly (it didn't have this problem when I first started using it). I have tried accessing ftp accounts on totally different web servers and it's still the same. I have tried using sftp and it makes no difference.

Change History (1)

comment:1 Changed on May 10, 2008 at 8:06:49 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please try the latest nightly build from http://update.cyberduck.ch/nightly.

Note: See TracTickets for help on using tickets.
swiss made software