Cyberduck Mountain Duck CLI

#176 closed defect (duplicate)

Cyberduck displays unknwon file size and uploads nothing

Reported by: m.rick@… Owned by: dkocher
Priority: normal Milestone: 2.6
Component: core Version: 2.5.4
Severity: normal Keywords:
Cc: frmars@… Architecture:
Platform:

Description

when i want to upload a file, whatever the kind, Cyberduck give the message, unknwon file size and uploads nothing. I have to close cyberduck and relaunch it and then i can upload ly file ...

strange, didn't have this bug in previous versions.

Change History (3)

comment:1 Changed on Mar 13, 2006 at 5:16:29 PM by dkocher

Is this still an issue with v2.5.5?

comment:2 Changed on May 11, 2006 at 10:29:29 PM by dkocher

  • Cc frmars@… added

Please check with the latest build at http://update.cyberduck.ch/nightly/ and send me back the output in the log drawer of the transfer window (activate the transfer window and press command-L)

comment:3 Changed on May 14, 2006 at 12:38:03 PM by dkocher

  • Milestone set to 2.5.6
  • Resolution set to duplicate
  • Status changed from new to closed

I think this is a duplicate of #352.

Note: See TracTickets for help on using tickets.
swiss made software