Cyberduck Mountain Duck CLI

#1802 closed defect (wontfix)

transfer window should pop on top of other windows when transferring files needs user attention

Reported by: anonymous Owned by: dkocher
Priority: normal Milestone:
Component: interface Version: 2.8.4
Severity: minor Keywords:
Cc: Architecture:
Platform:

Description

Active windows should be automatically on top of other windows, when they need user attention. For example, everytime I update files to server the transfer window pops out a message to verify that you really want to override the existing files. The problem is that the transfer window is buried under all other windows in my desktop and sometimes I don't notice the allert.

The transfer window should pop on top of other windows in such a circumstance where transferring files needs particular user attention, so user can immediately address the situation thus saving him/her time to commence other work or leasure oriented feasts.

thank you

Change History (2)

comment:1 Changed on Feb 26, 2008 at 9:14:45 PM by dkocher

  • Component changed from core to interface
  • Priority changed from highest to normal
  • Severity changed from major to minor

comment:2 Changed on May 2, 2008 at 12:25:11 PM by dkocher

  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software